BioSPIP et BioSquelettes v. 4

Forum des Squelettes évolués pour SPIP : BioSPIP et ses BioSquelettes
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [RESOLU] accentuation.

Aller en bas 
AuteurMessage
GLX



Nombre de messages : 2
Date d'inscription : 03/02/2006

MessageSujet: [RESOLU] accentuation.   Ven 3 Fév à 4:44

Après quelques galères pour installer, ça marche, reste plus qu'à personaliser...
et encore bravo pour ce squelette.
Cependant j'ai un petit souci avec les accents :



(je précise que ma base est en UTF)
Ce qui est curieux, c'est que certains sont corrects et d'autres non.
une idée ?
J'ai aussi essayé (juste une fois) la version à imprimer mais ça a mouliné pendant 10 minutes pour rien avec Firefox; par contre impecable avec Safari.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Admin
Admin


Nombre de messages : 173
Date d'inscription : 17/12/2005

MessageSujet: Re: [RESOLU] accentuation.   Ven 3 Fév à 7:04

Bonjour,

le problème avec UTF8 c'est que rares sont les éditeurs de texte qui l'appliquent. Et c'est le cas du mien.

Donc, pour corriger le problème, il faut remplacer le caractère "è" de "dernière modif." par son caractère html : "dernière modif." et tout rentrera dans l'ordre.

Ce ne sont que les mots écrits en dur dans les squelettes qui seront concernés par ce problème. C'est parceque je n'ai pas utilisé la propriété de multilinguisme pour ces mots là.

la modification citée ci-avant est à faire dans le fichier /squelettes/inc_footer.html


Bien cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://biospip.frbb.net
GLX



Nombre de messages : 2
Date d'inscription : 03/02/2006

MessageSujet: Re: [RESOLU] accentuation.   Sam 4 Fév à 1:10

Admin a écrit:
Bonjour,
...
Donc, pour corriger le problème, il faut remplacer le caractère "è" de "dernière modif." par son caractère html : "dernière modif." et tout rentrera dans l'ordre.

Ce ne sont que les mots écrits en dur dans les squelettes qui seront concernés par ce problème....
merci, je viens de corriger.
(sans oublier le é pour l'accent aigu.)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Pierre



Nombre de messages : 3
Localisation : Strasbourg, France
Date d'inscription : 02/07/2006

MessageSujet: Re: [RESOLU] accentuation.   Lun 10 Juil à 14:04

Bonjour,

J'ai le même problème mais je ne trouve pas les lignes dans inc_footer... ???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.pierrefrance.com
Contenu sponsorisé




MessageSujet: Re: [RESOLU] accentuation.   

Revenir en haut Aller en bas
 
[RESOLU] accentuation.
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [resolu] PG (pub) : pastille indiquant que les sources sont renseignées
» *RESOLU* fdt fix fluid sans bouchon -> back to mac ?
» [résolu]Forum au ralenti
» [Resolu] Duplication de l'icone fichier Hérédis 13 sur Bureau
» [résolu]fichier ODT

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BioSPIP et BioSquelettes v. 4 :: Installation-
Sauter vers: