BioSPIP et BioSquelettes v. 4

Forum des Squelettes évolués pour SPIP : BioSPIP et ses BioSquelettes
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème forum

Aller en bas 
AuteurMessage
JFE



Nombre de messages : 2
Date d'inscription : 13/03/2007

MessageSujet: Problème forum   Mar 13 Mar à 10:54

Je viens d'installer le squelette biospip pour un site perso sur notre projet de voyage en roulotte. Je suis débutant en SPIP et le forum ne fonctionne pas. J'ai ce message d'erreur qui apparait à chaque fois que je clic sur "répondre à cet article" : The requested URL /forum.php3 was not found on this server.
Pouvez vous m'aider merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Fred Montessinos



Nombre de messages : 31
Date d'inscription : 19/02/2006

MessageSujet: Re: Problème forum   Ven 16 Mar à 2:07

Bonjour,

Première chose vérifier que forum.php3 est bien présent dans le répertoire squelettes (il y a peut-être eu une erreur pendant le transfert) éventuellement recharger le fichier.

Si tu utilises une version de spip supérieure ou égale à 1.9, as-tu activé le .htaccess ? (supprimer l'extension txt)

Ce ne sont que des pistes, mais je crois qu'il faut commencer par là.

Cordialement
Fred
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JFE



Nombre de messages : 2
Date d'inscription : 13/03/2007

MessageSujet: Problème forum   Lun 19 Mar à 13:31

Merci pour la réponse, en effet il manquait le fichier forum.php3 mais je le cherchais dans le repertoire squelettes et il est à la racine du site
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
xavv62



Nombre de messages : 3
Date d'inscription : 25/02/2008

MessageSujet: Re: Problème forum   Lun 14 Juil à 14:42

Bonjour,

moi aussi je voudrais activer le lien "répondre à cet article" et n'ai pas le fichier forum.php3 ... j'ai cherché dans tous mes fichiers je ne le trouve pas ...

comment avez vous fait ??
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème forum   

Revenir en haut Aller en bas
 
Problème forum
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème Linguistique (Conjugaison)
» Suggestions pour le forum: Mariage non filiatif, une plaie!
» Qui du forum participe à la MESA 2010
» Choisir la bannière définitive pour notre forum (fini)
» Forum privé.

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BioSPIP et BioSquelettes v. 4 :: Installation-
Sauter vers: