BioSPIP et BioSquelettes v. 4

Forum des Squelettes évolués pour SPIP : BioSPIP et ses BioSquelettes
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 erreur avec biospip 4 et spip 1.9.1

Aller en bas 
AuteurMessage
jeami



Nombre de messages : 4
Date d'inscription : 02/04/2006

MessageSujet: erreur avec biospip 4 et spip 1.9.1   Mar 26 Sep à 14:52

bonjour,
en local avec easyphp, j'ai voulu installer un spip 1.9.1 alors que j'avais déjà présent un biospip 4 version spip 1.8.2g.

au moment de l'instal, j'ai pas fait attention et je me suis retrouvé avec les deux sites sur la même base de données alors que je souhaitais avoir deux bases (1 pour chaque site).
le site en 1.9 s'est chargé avec les données du 1.8, mais sans les styles ou à peu près. j'ai accès à la partie privée et public.

le site en 1.8 est resté tel quel dans sa partie public mais je n'ai plus accès à la partie privée, je me suis arrêté ici:
"Message technique :
la procédure de mise à jour doit être lancée afin d'adapter la base de données à la nouvelle version de SPIP.
Si vous êtes administrateur du site, veuillez cliquer sur ce lien"

et je n'ose pas aller plus loin de peur de perdre les élements du site.
qu'est ce que je peux faire pour rattraper cette bêtise et retrouver le biospip sans dommage ? (sachant que le 1.9 pourrait être supprimé, vu qu'il n'a pas sa place dans cette base de données)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
erreur avec biospip 4 et spip 1.9.1
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» erreur avec heredis 15 et vlc
» [résolu] Saisie trop rapide !
» Problème de loyer (payé par erreur avec le compte perso)
» Erreur lors de l'envoi de ma commande...Que faire?
» [résolu] Problème avec fichiers BKH

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
BioSPIP et BioSquelettes v. 4 :: Installation-
Sauter vers: